gemini-hlsw / log4cats-loglevel   0.3.1

GitHub

Log4cats loglevel Integration

Scala versions: 2.12 2.13 3.x
Scala.js versions: 1.x

log4cats-loglevel - Log4cats loglevel Integration

Build Status Maven Central

Quick Start

To use log4cats-loglevel in an existing SBT project with Scala 2.12 or a later version, add the following dependencies to your build.sbt depending on your needs:

libraryDependencies ++= Seq(
  "com.rpiaggio" %% "log4cats-loglevel" % "<version>"
)