scalatest / autofix   1.0.0

Apache License 2.0 GitHub

Auto-fixing error due to version upgrade, good practice etc.

Scala versions: 2.12 2.11

autofix 3.1.0.0-RC2


Group ID:
org.scalatest
Artifact ID:
autofix_2.11
Version:
3.1.0.0-RC2
Release Date:
Sep 11, 2019
Licenses:
Files:

libraryDependencies += "org.scalatest" %% "autofix" % "3.1.0.0-RC2"

Mill build tool

ivy"org.scalatest::autofix:3.1.0.0-RC2"

Scala CLI

//> using dep "org.scalatest::autofix:3.1.0.0-RC2"

Ammonite REPL

import $ivy.`org.scalatest::autofix:3.1.0.0-RC2`

<dependency>
  <groupId>org.scalatest</groupId>
  <artifactId>autofix_2.11</artifactId>
  <version>3.1.0.0-RC2</version>
</dependency>

compile group: 'org.scalatest', name: 'autofix_2.11', version: '3.1.0.0-RC2'